Thursday, April 24, 2014

Can't detect the last level cache, PCPU0: 4096/bootstrap PCPU0: SISISISISISXXXXXXXXX

Issue :

A client was attempting to install ESXi 5.0 U2 on a DL380p Gen8.   The server would not boot into Intelligent Provisioning and when they tried to manually install ESXi it would PSOD.   Contained in the message would be “"Can't detect the last level cache, PCPU0: 4096/bootstrap PCPU0: SISISISISISXXXXXXXXX”

Cause and Resolution : disconnect non hp mouse, keyboard which were plugged directly into the server since there was no ILO or KVM. Disconnecting these resolved the issue.

Tuesday, April 22, 2014

fixing heartbleed bug on your esxi 5.5

Issue: client was trying to follow the http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2076665 and secure his esxi hosts from the heartbleed bug but when he was doing the step 3 of the article Run the command /sbin/generate-certificates to generate new certificates it use to throw an error
"warning can't open config file /usr/ssl/openssl.cnf"

Solution:
After installing all 3 patches
ESXi550-201404403-BG
ESXi550-201404401-SG
ESXi550-201404402-BG
which are a part of the ESXi550-201404001 Ignore error - certificate was successfully created.